PDA

View Full Version : Could use a bit of help here...



Golden_Rule
09-09-2008, 05:02 PM
It seems I can't log in with my static IP.

That means only one of two things as far as I know, but perhaps someone can expand upon that.

1) The DNS server at the ISP that supplies me my static IP address no longer resolves the web address www.stripperweb.com or

2) My IP address is blocked at the server hosting SW.

Now since when I bypass the DNS server by logging in directly to SW's IP address: 206.123.114.170, I get the same result, well...

Ping times out from my static IP address.

tracert runs route and times out when reaching the SW server by URL and SWs static IP address from my static IP address.

Neotrace does give me the complete route and reports IP address for SW as 206.123.114.170

Selfseo.com confirms SW IP as: 206.123.114.170

Certainly would seem to indicate the issue is at the SW server.

What's up? Anything on this end I ought to know about?

xdamage
09-09-2008, 05:08 PM
well you aren't that controversial ... at least I am not seeing it.. so probably just something goofy

Golden_Rule
09-09-2008, 09:16 PM
I know Pryce is busy now days. I'll give it a day or two to see if it resolves itself before I bother him with it.

Pryce
09-23-2008, 03:23 PM
GR - I've had 2 other members report similar problems. Can you PM me details of your ISP and your IP address?

Golden_Rule
09-24-2008, 11:38 PM
What ever was done on your end seems to have resolved the problem and I can now log in without the bother of proxy servers.

Thank you.

threlayer
10-23-2008, 04:14 PM
Have you modified your hosts file?