PDA

View Full Version : Question regarding my clip making video camcorder...



Natalie0523
11-25-2016, 07:39 PM
Hello,

I hope everyone had a nice Thanksgiving holiday if you celebrated.

I'd appreciate a little advice if anyone has it...

A couple months ago I purchased a Panasonic HD HC-V770 video camcorder to record my clips. Before that I had a little Canon Vixia which worked nicely but it suddenly stopped working so I upgraded. The video is really nice and I like the camera. I began noticing a mechanical "whirring" or high pitched buzzing sound in the background of my video. It's subtle but audible to where I can hear it. If I am still during recording, the whirring goes away. When I move, the whirring starts up again. It's very annoying and I can imagine would be distracting to the viewer.

I googled to figure out what could be causing it. I'm pretty sure it's the Auto Focus causing this noise. When I turn the Auto Focus off the noise goes away and my video sounds great. The problem is that since there is no focus I go blurry if I film myself too close or too far away from the camera. And since I'm filming myself I can't keep manually adjusting the focus.

My next step is to purchase an external microphone. Which I've never used one. But before I do that I would like to know if anyone has had this issue before and was it resolved without having to purchase an external mic?

My inexpensive little Canon Vixia I used before never had this problem. So it's very frustrating that I spent a considerable amount of money and I have this annoying whirring sound in the background of all my videos (unless AF is turned off). I've been messing around with the camcorder for a few hours today trying to see if any other settings help that noise but nothing is working.

Thanks for reading.

-Natalie

Sinna (2pee4you)
12-05-2016, 06:56 PM
I am using Panasonics without these issues. Might be a one time thing? Can you still return it?